Расскажите о вашей задаче
PPC

Как и зачем переводить рекламные кампании на украинский — эксперимент и полезные формулы

Большой процент трафика в Украине занимают русскоязычные запросы, но принятие закона «Об обеспечении функционирования украинского языка как государственного» подстегнуло предпринимателей использовать для продвижения семантическое ядро на украинском.

О значении норм законопроекта читайте на ain.ua. В этом посте я хочу рассмотреть не юридические аспекты, а конкретную пользу, которую дает как минимум параллельное ведение рекламы на двух языках.

Читайте также:

Реклама на украинском работает

Первый и очевидный плюс — повышение лояльности к вашему бизнесу людей, которые используют украинский в повседневном общении. Для доказательства мы провели небольшой тест.

Регион: Киев.
Ниша интернет-магазина: напольные покрытия.

Мы запустили дубль существующей рекламной кампании для интернет-магазина, который ранее никогда не рекламировался на украинском. Создали на украинском полноценные копии объявлений, семантического ядра и посадочных страниц. После этого запустили рекламные кампании.

В результате мы обнаружили, что у кампании на украинском языке CTR объявлений на 95% выше: 16,51% против 8,47%.

Выборка за 30 дней:

Результаты кампаний

у кампании на украинском языке CTR объявлений на 95% выше

Также выше коэффициент конверсии: 1,22% у украинской кампании против 0,92% у кампании на русском языке. Для высококонкурентной ниши напольных покрытий это хороший результат.

То есть при создании рекламы на украинском мы не только выполняем нормы закона — мы, по сути, завоевываем большую долю рынка без повышения цены за клик.

Как автоматизировать перевод рекламных объявлений на украинский

Простое и доступное решение — использовать таблицы Google с формулой GOOGLETRANSLATE, которая массово переведет тексты и ключи, а также программу Google Ads Editor для быстрой загрузки новых кампаний в аккаунт.

Таблицу с переводами легко создать за несколько шагов:

  1. Первый лист оставляем без изменений и просто меняем его название (например, «русский язык»).
  2. Создаем второй лист таблицы («украинский язык») и в ячейку А1 вводим формулу:

    =ЕСЛИОШИБКА((GOOGLETRANSLATE('русский язык'!A1; "ru"; "uk"));"")​
  3. Функцию ЕСЛИОШИБКА используем для того, чтобы ячейки без данных оставались пустыми и не путали нас при работе с данными.
  4. Протягиваем эту формулу на весь лист. Чтобы отобразились все формулы,  во вкладке «Вид», выбираем «Показывать формулы». Убираем галочку, если они не нужны.

Убираем галочку, если они не нужны

  1. Создаем третий лист, его можно назвать «редактор», в него мы будем копировать результаты со второго листа и вносить правки. При проверке необходимо учитывать, что перевод в таблицах Google не всегда работает корректно, одно и то же слово может быть переведено по-разному. Поэтому оптимально переводить все объявления только по одной кампании, чтобы не пропустить ошибки.

В итоге получаем докс с тремя вкладками:

В итоге получаем докс с тремя вкладками

Алгоритм работы с этим доксом очень простой:

  1. Заходим в Google Ads Editor и копируем объявления кампании, которую мы хотим перевести: нажимаем Ctrl+A (выделить все) и Ctrl+C (копировать).
  2. Переходим в таблицу для перевода, на лист «русский язык», ставим курсор в ячейку A1 и вставляем текст (Ctrl+V).
  3. Переключаемся на лист «украинский язык». Выделяем получившийся перевод, копируем и вставляем на лист «редактор», в котором мы будем проверять результаты перевода и корректировать тексты, если нужно. 
Важно: для вставки скопированного текста используйте сочетание клавиш Ctrl+Shift+V, чтобы не скопировать заодно и формулы.
  1. После внесения всех правок в таблице Google копируем полученные объявления и вставляем в Editor.

После того как у вас уже есть новые группы объявлений на украинском языке, можно приступать к переводу семантики.

Чтобы избежать отличий в названиях групп объявлений, дублирования групп и несоответствия названий, используем формулу ВПР.

Например, создаем на отдельном листе (назовем его «группы») табличку с русскими и украинскими названиями групп. И на лист «редактор» подтягивать с её помощью название группы объявлений:

=ВПР('русский язык'!B2;'группы'!$A$1:$B$13;2;ЛОЖЬ)

Расшифровка:

  • 'русский язык'!B2 — ячейка названия группы на русском языке с листа «русский язык»;
  • 'группы'!$A$1:$B$13 — диапазон листа с названиями групп. Не забудьте закрепить знаками $ номера ячеек, чтобы при протягивании формулы диапазон не сместился;
  • 2 — номер столбца на украинском языке;
  • ЛОЖЬ — логическое значение корректности выполняемой функции.

Если у вас остались вопросы, с радостью отвечу на все в комментариях.

Специалисты агентства помогут вам найти своих клиентов на любом языке:

Персональная стратегия онлайн-продвижения

26
6
4
Обнаружили ошибку? Выделите ее и нажмите Ctrl + Enter.

Комментарии (2)

Последние комментарии

    Чтобы оставить комментарий, нужно войти

    Чтобы оставлять комментарии, переключитесь на профиль читателя

    Подписаться

    на самую полезную рассылку по интернет-маркетингу

    Самое

    обсуждаемое популярное читаемое
    Cookies policy
    Просматривая этот сайт, вы соглашаетесь с нашей политикой конфиденциальности — Принять